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HOW TO INSTALL ‘BEYOND 20/20’

Operating Instructions for ‘Beyond  20/20’

‘Beyond 20/20’ is a Windows 95 or 3.11 based software used for the dissemination of OECD data.

You will need a minimum of a PC 386 with 4mb RAM and 10Mbytes of free disk space to install this
software.

To install you need to run the setup.exe program.  This can be done by using the File Run option,
or by using the file manager to display the contents, and double clicking on the setup.exe file.
Then follow the commands to install the software.
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WHAT IS BEYOND 20/20?™
Beyond 20/20™ enables economists,
analysts, policy-makers and other
nontechnical professionals to quickly access
and view data from different perspectives.

Beyond 20/20’s pivoting and nesting capabilities
make it easy to switch dimensions and show
more than one dimension along rows and
columns. In addition, Beyond 20/20’s dynamic
data format enables you to quickly and easily
integrate and manipulate information from
your own data sources.

Beyond 20/20’s graphs and maps, especially
its unique ChartBrowse™ and MapBrowse™
features, make it much easier to examine
trends, cycles and geographic distributions
within the data. As well, the tables you receive
in Beyond 20/20 format are usually

documented with metadata to clarify the
context of the information for better
understanding and statistical interpretation.

Beyond 20/20 is time intelligent. When working
with statistics, the analysis of sequence of
information measurements are made at
specified time intervals is usually the
dominating dimension of the data. If you are
an analyst or economist, you may need to
average or aggregate data into different time
intervals to view annual versus monthly
figures. Beyond 20/20 enables you to compare
the aggregated figures over a specified time
interval to gain insights into the inherent
trends and cylces inherent in the data.

Beyond 20/20 helps users turn information
into knowledge.
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This Guide
This QuickStart Guide contains the information
you’ll need to start using the Beyond 20/20
Browser™ with data tables or extracts
prepared with the Beyond 20/20 Builder™.
For more details on using the Browser, see
the On-line Help or the Beyond 20/20 Browser
User’s Guide (Available upon request).

Beyond 20/20 Concepts
A table is an integrated presentation of multi-
dimensional data and descriptive text
prepared with the Beyond 20/20 Builder.
Tables are composed of descriptive
components, dimension field information and
data values. When a table is opened, the
Browser presents the data in a table view.

A dimension describes an attribute of the table
data, e.g. sex, geography or time. Beyond 20/
20 tables can have up to eight dimensions.

 An item is an element of a dimension, e.g. June
is an item of the time dimension; and Male,
of the sex dimension.

A label is a title or display heading of an item.
An item can have more than one label
although you see only one label at a time,
e.g. United States is a label for the code «U.S.»

An extract is a special type of database file that
is created with the Beyond 20/20 Builder.
Extracts provide complete data
documentation and are optimized to permit
rapid table creation with the Browser. You can
create a table by opening an extract, defining
the dimensions and contents of the table, and
clicking on the Go button in the toolbar.
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Finding a Table
or an Extract
If you’re not already
in the Find dialog
box, click on the
Find button in the toolbar.

Clear all the categories in the Find dialog box
by choosing the None button. Then click on
the category that most likely contains the
table or extract you need. If you want to see
more information about what a particular
table or extract contains, click on its name and
choose the Summary button. You can also use
the Search button to find tables or extracts
containing key words or phrases.

GETTING
STARTED
Starting the Browser
To start the Beyond 20/20 Browser, double-
click on its icon. When the Browser opens, the
Find dialog box appears. If you want to change
the language of the Browser interface, choose
the Cancel button; and from the Preferences
dialog box, choose your language of
preference.

Selecting Your Language
Preference
Use this option to select the language of the
Browser user interface.

1. Choose Preferences from the Window
menu.

2. Click on your choice of language in the
Preferred Language box.

3. Choose OK.

Find

Button



7

Opening a Table or
an Extract
Open a Beyond 20/20 table or extract by
double-clicking on its name in the Find dialog
box.
Note:  To create your own tables from an extract, see «Working
with Extracts» on page 17.  Once you have created a table,
you may find it useful to refer to «Working with Tables» on
page 7.

WORKING
WITH TABLES
Viewing Multilingual
Tables
When a table is initially opened, it is
displayed in your language of preference (see
«Selecting Your Language of Preference» on
page 6).

To view the table in one of its alternate
languages, choose Change Language from the
View menu.  Subsequent selections of this
menu command display the table in its next
available language.  The status bar indicates
which language you are currently viewing

Table Browsing
Once you have opened a table, you can
browse through the items in any dimension.
First you must make the dimension active by
clicking on one of the dimension tiles in the
Dimension bar.  You’ll notice that the
dimension is now shown in the Active Dimension
box. Click on the Previous Item button or the
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Note
Indicator

Next Item
Button

Dimension
Tiles

Dimension
Bar

Previous
Item Button Active

Dimension
Box

Viewing Summaries
Summaries give additional textual
information about the data you’ve received.
File summaries explain what’s in a table or
an extract, and can be viewed by selecting
Summary from the File menu. A small dot in
the corner of a dimension or item tile
indicates that there is an associated summary.
View dimension summaries by choosing
Summary from the Dimension menu.
Similarly, view item summaries by choosing

Summary from the Item menu.

Next Item button to browse through the data
for the items in that dimension.  Note that
each dimension tile shows the dimension
name, and the code or label of the item for
which data is currently displayed.
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Switching Table
Dimensions
Once you have opened a table, you are in
the table view. You can change your view of
the table by dragging and dropping
dimension tiles with the mouse, one at a time.
Referring to the example on page 8, if you
want to see Units across Time for the current
region, United States, drag the Units
dimension tile and drop it on the Region
dimension tile. This  shows the Units
dimension along the rows, with Time
remaining across the columns.

Dimension
Bar

Highlight

Nesting Table Dimensions
You can view more than one dimension at the
same time along either the rows or the
columns by nesting dimensions. Nesting
means showing one dimension within
another. With the left mouse button
depressed, slowly drag the desired
dimension tile from the dimension bar to the
top or bottom edge of the column labels, or
to the right or left edge of the row labels, unitl
a thick line (or highlight) appears. Release the
mouse button and the dragged dimension is
nested.
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In the previous example, the Units dimension
tile is dragged until it hits the right edge of
the row labels and the highlight appears.

The left mouse button is released, and the
Units dimension is nested inside the Region
dimension.

Selecting Data from a Table
To reduce the amount of displayed data,
to move data to another application, or

Nested
Dimension

to chart or map data, you first need to
select it.

To select a row or a column of data, click
on the corresponding row or column
heading.

To select multiple consecutive rows
or columns, drag the mouse across
the row or column headings.

To select non-adjacent rows and/or
columns, press the CTRL key while
you click on the row and/or column
headings.

With your selection highlighted, click on
the right mouse button for the shortcut
menu, then select the desiredoperation.
You can Hide the selected items from
your current view; Show only the
selected items in your current view;  or
Copy your selection to the Clipboard
to move it to another application.
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Displaying Alternate Item
Labels
Frequently there is
more than one set
of labels available
for the items in a dimension. For example,
there may be alternate labels in a second
language. To select the next set of labels for
a dimension:

1. Make the dimension active by clicking
on the appropriate dimension tile.

2. Click on the Change Labels button in the
toolbar.

Searching for Items Along a
Dimension
You can reduce
the items shown
along a dimension
by displaying only the ones you want. To
search for items along a dimension:

Change

Labels

Button

OR

1. Make the dimension active by clicking
on the appropriate dimension tile.

2. Click on the Search Dimension button in
the toolbar.

3. In the Search dialog box, click on the Data
field if you want to search the data, then
enter minimum and/or maximum values
to constrain your search. When you
choose OK, Beyond 20/20 searches the
active items and shows only those items
that have satisfied your criteria.

In the Search dialog box, click on the field
you want to search, then enter the text
string that you want to search for in the
Text to Find box.  When you choose OK,
Beyond 20/20 searches the field you se-
lected and shows only those items that
contain the text string specified.
Note: To jump to a desired item along a dimen-

sion, choose Find Next.

Search

Dimension

Button
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Sort

Dimension

Button

OR

Sorting Data Across
a Dimension
You can sort items
across a dimension
to reorder them in
the table view.
To sort items across a dimension:
1. Make the dimension active by clicking

on the appropriate dimension tile.

2. Click on the Sort Dimension button in the
toolbar.

3. If you want to sort the dimension based
on the data values, click on the Data field
in the Sort dialog box. Then click on
either Increasing or Decreasing, and
 choose OK.

If you want to sort the dimension based
on the codes or labels associated with
it, click on the field that you want to sort,
then indicate the Sort Option and choose
OK.

Changing the Frequency
of the Displayed Data

Many tables use time as a dimension. You
may want to decrease the display frequency
by aggregating the data. For example, if your
table contains monthly data, you can average
or sum the monthly values to produce annual
data. To change the frequency of displayed
table data:
1. Choose Time Series from the View menu.

2. Click on the desired Display Frequency.

3. Click on the Aggregation Method you
want Beyond 20/20 to use to compute the
new data.

4. Choose OK.
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3. With the mouse pointer in the chart view,
click on the right mouse button to see
the Charting shortcut menu.

4. Choose Chart Options to change the cur-
rent chart type.

5. Make a selection and click on OK to re-
turn to the chart view.

ChartBrowse
The ChartBrowse feature lets you view a
series of charts in rapid succession so that you
can quickly and easily see trends and
variations in the data.
1. With the mouse pointer in the chart view,

click on one of the headings in the title
of the chart to make that dimension ac-
tive.

2. Use the Previous Item and Next Item
buttons in the toolbar to chart the previ-
ous or next item.

Creating Distributions
To see numeric values distributed as a
percentage of row, column or table totals,
choose Distributions from the View menu. If
you want Beyond 20/20 to compute
distributions for dimensions in addition to
those on display in the rows and columns,
select those additional dimensions from the
Include Dimensions box. When you choose
OK, Beyond 20/20 adds a new dimension to
the table called Distributions, which contains
one item for each type of distribution you
selected.

Charting Data
You can choose from
many chart types to
display table data.
To create a chart:
1. Select the rows and/or columns that you

want to chart.

2. Click on the Display Chart button in the
toolbar. Previous

Item

Button

Next

Item

Button

Display

Chart

Button
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Mapping Data
Some tables that
have a geographic
dimension have
maps associated
with them. To view the table data within its
geographic context:
1. In a table view, move the cursor to the

item that contains the data you want to
display on a map.

2. Click on the Display Map button in the
toolbar.

Zooming In and Out of a
Map View
To zoom in to a region on a map, double-
click on the region or the value representing
that region.

To zoom out to a higher level on a map,
double-click on the white space inside the
map border.

Enlarging Part of a Map
1. In a map view, move the mouse cursor

to the upper left corner of the section you
wish to enlarge.

2. Hold the SHIFT key down and drag the
cursor to the lower right corner of the
section you wish to enlarge.

3. Release the mouse button.

4. To return to the original view, use the
right mouse button to see the shortcut
menu, and click on Restore.

Display

Map

Button
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MapBrowse

 The MapBrowse feature lets you view a series
of maps in rapid succession for data tables
that support mapping. This feature provides
a quick, easy way to view the trends and
variations of the data.

1. With the mouse pointer in the map view,
click on one of the headings in the title
of the map to make that dimension ac-
tive.

2. Use the Previous Item and the Next Item
buttons in the toolbar to display the pre-
vious or next item on the map.

Changing Map Colors

1. With the mouse pointer in the map view,
click the right mouse button to see the
Mapping shortcut menu.

2. Choose Map Options.

3. Click on the radio button in the Range
Definition area that corresponds to the
preferred method of data classification.

4. Use the Range Colors popdown menus
to select the colors that you want to  ap-
pear on your map.

Previous

Item

Button

Next

Item

Button
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Copying a Chart or Map to
AnotherWindows
Application
1. In the chart or map view, click on the right

mouse button to see the shortcut menu.

2. Choose Copy to transfer the chart or map
into the Windows Clipboard.

3. Use the ALT + TAB keys to make the target
application active.

4. Choose Paste from the Edit menu in the
target application.

Printing a Table,
Chart or Map
To print a table view, chart view, or map view,
click on the right mouse button to see the
shortcut menu and select the Print option.

Saving a Table
To save a table (or a subset of one) as a new
Beyond 20/20 table, choose the Save As
option from the File menu. You can also save
Beyond 20/20 table data in several other
formats including DBF, CSV and WKS. When
saving to any non-Beyond 20/20 format, you’ll
need to nest all the dimensions along the
rows and/or columns before you save if you
want to retain the data for these dimensions
(see «Nesting Table Dimensions» on page 9).
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Field bar - a list of source field tiles down the
right side of the screen. Each source field tile
represents one of the fields in the original
data file. Source field summaries can be
viewed by choosing Field Summary from the
Data menu. Extract summaries can be viewed
by choosing Extract Summary from the Data
menu.
Define the dimensions of your new table by
dragging your choice of source field tiles, one
at a time, into the cell  area. First, drag a
source field tile into the rowdimension area.

 You’ll see that the Browser highlights
acceptable areas where the tile can be
dropped. Then, drag a second tile into
the column dimension area. Finally,
drag up to six more source field tiles
into the Dimension bar. Note that
where you position the source field
tiles determines the default display
positions for the dimensions of the
new table. If you make a mistake, you
can drag a tile back to the Source Field
bar. Or, you can replace a dimension
by dragging and dropping a new
source field tile onto it.

Dimension
Bar

Column
Dimension
Area

Cell Area

Source Field Tile
Row Dimension Area

WORKING
WITH
EXTRACTS
Defining the Dimensions
of a New Table
When you open an extract (see «Opening a
Table or Extract» on page 7), the Browser
displays an empty table view and the Source
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Filling a Table with Units
If you want the table values to be counts, you
can create the table now by clicking on the
Go button in the toolbar.  However, you may
want to have other items aside from counts
in the table.  Just drag and drop tiles
associated with numeric values into the cell
area of the table view.  Beyond 20/20 creates
a new dimension called Units containing one
item for each tile you move into the cell area.
As you drop the tiles, Beyond 20/20 lets you
choose which statistical value related to the
source field will be used to fill the table.  For
example, you can choose sums, averages,
minimums or maximums for numeric source
fields.

Creating a Table
Once you’ve
defined the table,
create it by
clicking on the Gobutton in the toolbar.

Saving a Table
To save your table for other Browser users:
1. Choose Save As from the File menu.

2. Enter up to eight characters to name the
table. When you choose OK, the Browser
prompts you to enter summary  infor-
mation.

3. Enter the Table Title and Category which
will be displayed in the Find dialog box.

4. If you wish, enter Keywords and a Table
Summary to help you find the table later.

5. Choose OK.

Go

Button
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The Define Derived Field command lets
you create a new source field tile using
arithmetic operations on one or more
existing source fields.  For example,
given Net Income and Taxes as two
source fields, you can add them to cre-
ate a new tile called Gross Income.

The Record Constraints command lets
you create a table subject to certain cri-
teria or constraints.  For example, if Sex
and Age are two of your source fields, you
could create a table that contains data
only for females between the ages of 15
and 24.

See the On-line Help or the «Beyond 20/20
Browser User’s Guide» for further information
on how to use these commands.
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Other Table Creation
Features
The Data menu contains commands that you
can use to further customize your table.

The Define Recode command lets you
create a new source field tile based on
an existing coded field such as occupa-
tion or marital status.  Use this feature to
combine items from an original s o u r c e
field.  For example, for the source field
Marital Status, the codes for Single, Di-
vorced and Widowed could be combined
to form a new code called Unmarried.

The Define Bands command lets you cre-
ate a new source field tile based on an
existing numeric field.  Use this feature
to redefine the default bands of an ex-
isting source field.  For example, if Age
is a source field, then you may wish to
change five-year bands to ten-year
bands.



View data distributions.
Chart and map data.
ChartBrowse™ and MapBrowse™.
Zoom in and out of maps.
Print tables, charts and maps.
Copy tables, charts and maps to other
Windows applications.
Save tables in several formats including
dBASE®, comma-separated value files,
and Lotus® worksheets.
Browse dimension and item summaries.
Work with the Browser in your language
of preference.
Create your own data tables from Beyond
20/20 Extracts.
And now, view multilingual tables in the
language of your choice.
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Beyond 20/20 Browser Features Summary
You’ll find the Beyond 20/20 Browser very
simple to learn and use.  Within minutes, you
can quickly and easily:

Browse data tables with up to eight di-
mensions.
Work with up to 32,000 items per  dimen-
sion.
Group data tables and extracts by cat-
egory.
Search tables and extracts by keyword.
Work with several tables at once.
Switch and nest data dimensions.
Aggregate time series data.
Select and hide data.
Search and sort data.


